Upgrading to 3.5.0 fails with an error

Follow